Page 7 of 7 FirstFirst ... 5 6 7
Results 61 to 62 of 62

Thread: FPS Drop Issue

  1. #61
    Beta Player Esquire Sergey26rus's Avatar
    Join Date
    Aug 2017
    Posts
    25
    Level
    22
    Points: 1,506, Level: 22
    Level completed: 6%, Points required for next Level: 94
    Achievements:
    Closed Beta Tester 1 year registered Forum Tier 2 1000 Experience Points
    After last hotfix became impossible to play. I had minimum 40 fps, now I have <= 30 fps in the game, in lobby 50 (lol), in pick lobby 30-40, and all this with frequent freezes.
    CPU: AMD A6-5400B (yeah-yeah)
    RAM: 8GB 1886Hz.
    GPU: GeForce 960 2GB.

    This is not nice build, but I am satisfied with what is.

    P.S. To be sure I tested in other games. Euro Truck Simulator 2 has 50 fps (maximum settings). TES Online has 40-50 fps (maximum settings).
    Last edited by Sergey26rus; 07-09-2019 at 03:49 PM.

  2. #62
    Member Recruit madpercolator's Avatar
    Join Date
    Sep 2018
    Posts
    18
    Level
    14
    Points: 712, Level: 14
    Level completed: 12%, Points required for next Level: 88
    Achievements:
    3 months registered 500 Experience Points Closed Beta Tester
    Huge loss of framerate during the game, CPU usage skyrocketting but GPU usage never goes up over 80%, 60% average if I look HWMonitor during a game.
    CPU: AMD fx-8350 4GHz
    GPU: Nvidia GeForce GTX 960
    RAM: 16 GB

    I tried to decrease the resolution, switch to lower graphics and install last GPU driver, switching my GPU profile on performance without results

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •